Posts by Vian32

    Hi Folks,


    Often navigating through this awesome website for addons and following your discussion above: would it be possible to have a "Last SU compatible" filter based on the "Compatibility with Sim Update 5 has been confirmed." flag ?


    Not so hard to implement I guess and very useful to stop wasting time by clicking on not updated mods.

    In my case I no longer want to go with them.


    Cheers

    Vianney