Mod aircraft -tbm 930 improvment

  • Hello folks, i have used the Mod aircraft -tbm 930 improvement before and it worked great.

    I decided to upgrade to a bigger ssd 1 Tera.

    I then reloaded MSFS and put the Mod aircraft -tbm 930 improvement in the community folder , and now all I get is a missing cockpit.

    What am i missing here. I removed and all was fine, then reloaded it and I get the missing cockpit.

    I even just put the Mod in community folder just by itself with no other conflict if any, and no different.

    thanks ...for any help.

    RobertC

  • Did the new SSD coincide with the #5 update by any chance?

    If so, watch out for any strange things going on - like this.

    There are a number of "how to fix #5 bugs easily+ type videos on YouTube already.

    If they don't coinclde, I'm sorry, my advice is of absolutely no use to you.

    JohnG

    From Oz, Flight Simmer since FS1 - seriously since FS95

    Contributed to, and managed a site called ProjectAI for a time

  • Thanks for the reply, actually , I dont believe it is the ssd. it was working for awhile with this ssd.

    When i decided to reload MSFS after adding some new repaints.

    they slowed my system down.

    After that I emptied out the community folder, and the problem still exists.

    I have only the Mod aircraft -tbm 930 improvement in the community folder and still no cockpit.